Countdown Help


#1

Hi guys,

I think pregnancy brain has set in b/c I cant get my countdown to work!
I swear I have everything checked off right… can anyone send me the correct instructions so I an double check?


#2

Try taking the - out of your message and see what happens.


#3

Ok, took that out. Testing to see if it worked… nope :frowning:


#4

Try taking out the ! and any other characters I may have missed, just letters.


#5

Make sure you check this option:

Enable the countdown
Use this option to turn the countdown timer ON or OFF in your signature.
On Off

You might have, but I noticed that each time I switched my message it went back to off . . . and I had to click on again.


#6

Yep, tried removing all characters, and it is definitely enabled - don’t know what I’m doing wrong, b/c everything seems right!


#7

I’ve looked at it and I can’t see anything wrong. My last suggestion is to clear everything and log out and back in and try it again with a short message for both parts.


#8

k, will do DT, thanks!