Countdown not working


#1

Hi,
I just tried to update my countdown, but it’s not working.

I went to Quick Links, Edit Options, scrolled down. Selected the “On” button, put in my dates and descriptions, clicked save.

Then I went to check to see if it is showing up in posts, and it is NOT.

I go back to Edit Options, and scroll down, and everything I just put in has disappeared, and it reset to nothing.

Please help!! I miss my countdown!!!


#2

Sometimes even an apostrophe can make it go weird. Try it with minimal punctuation, avoid ampersands, avoid dashes, definitely don’t double any exclamation points, and see if that helps. That’s the sort of thing that usually works for me when I can’t make anything show up.

Also doublecheck to make sure you’ve entered the year correctly. I once struggled because I screwed that up. :redface:


#3

Seems to me that sometimes the countdowns just don’t work.


#4

Sometimes it takes a little while to “take”
Try it again


#5

The “&” gets me every time.

But in addition to the suggestions…if you are behind in your chit-chat dues… :biggrin:


#6

Thanks for the tips!! It worked! I’m not sure which one worked, cause I tried them all…

You guys are the best!


#7

Mine just simply isn’t there… :crying:


#8

you have to have 100 points and need to be a member here for 3 months before the countdown shows :wink:


#9

ahhh… gotcha, thanks.


#10

Sorry to thread jack Goodegirl2007… I’m using this post to check my countdown!

Which isn’t working…


#11

[QUOTE=FairyGranmama;1057287]Sorry to thread jack Goodegirl2007… I’m using this post to check my countdown!

Which isn’t working…[/QUOTE]
You need to go back and click the “on” button right above your countdown

My Disney Countdown Option to show a public countdown to a certain event.

Enable the countdown
Use this option to turn the countdown timer ON or OFF in your signature.
[COLOR=“Red”]On Off
Countdown Event
Give the name of the event you are counting to.[/COLOR]


#12

OK, hopefully the third time is the charm…


#13

The “on” button is on - I tried turning it off and then back on…

I’ll give it over night, maybe it needs to reset or something…


#14

[QUOTE=FairyGranmama;1057318]The “on” button is on - I tried turning it off and then back on…

I’ll give it over night, maybe it needs to reset or something…[/QUOTE]

Good idea :sleep:


#15

Hi FairyGranmama,
Did you try some of the other tips/tricks that are listed above. The minimal punctuation worked for me.


#16

I eliminated the punctuation and added hours & minutes. Thanks Dopey & Goodegirl2007 for your help! Now I have my fingers and toes crossed!!

I officially give up :frowning: Thanks anyway!!