Errors when trying to post


#1

Hello,

First, thank you for running this forum!

I tried to contact the admin, but when I click on the “contact us” at the bottom of a page I get this:

http://www.mousebuzz.com/forum/statements.php?
action=contact&s=$session[sessionhash]

HTTP 404 Not Found

The issue I am having is that when I try to post a new thread as a trip report, I get this error message:


http://www.mousebuzz.com/forum/newthread.php?do=postthread&f=33

Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 205026 bytes) in /home/buzz/public_html/forum/includes/functions_search.php on line 329

My post isn’t especially long, but it does have photos and links.

Thanks for any information you can provide.

Forum id = WDWmemories


#2

Hi and welcome to MB.
We have had a bit of trouble with the trip report forum. You might want to write your report in ‘word’ and save it - that way you don’t loose your typings. Try posting it again and again until, eventually, it will go through.

We hope you have fun here with all the Disney crazy people. How about telling us about yourself?
:tinytree:


#3

I noticed if the title of the post is too long you sometimes get that error!

What Dopey said is what I do . . . type it in word then cut and paste into.

Good luck! Can’t wait to read your TR!

Welcome to MB! :wub:


#4

Sometimes the site can be persnickety. Just be sure to copy and post the bulk on your post or write it in Word and just keep trying.
Welcome to MB!


#5

[QUOTE=cinderbella;911673]Sometimes the site can be persnickety. [/QUOTE]

:laugh: Persnickety!! :laugh:

Yes, Welcome to MB- can’t wait to read your TR!


#6

I wish I could help you more but I don’t know what the issue is. I’ve contacted mickey about it and he thought he had it fixed but it isn’t. You may want to PM him so he knows it’s still happening.

If you can get it to post in another forum PM me and I’ll move it to the correct forum.


#7

I’ve tried to post about 5 more times, but no luck. Here is the one from today:

Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 1048559 bytes) in /home/buzz/public_html/forum/includes/functions_search.php on line 329

I did send an e-mail to admin@wdisneyw.com and he asked me to post the message here.
I saw that someone else has posted a similar issue.
Thanks!


#8

[QUOTE=WDWmemories;911922]I’ve tried to post about 5 more times, but no luck. Here is the one from today:

Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 1048559 bytes) in /home/buzz/public_html/forum/includes/functions_search.php on line 329

I did send an e-mail to admin@wdisneyw.com and he asked me to post the message here.
I saw that someone else has posted a similar issue.
Thanks![/QUOTE]

Why don’t you post your trip report in the “mouse trap” forum and have Disney Teacher move it over to the right spot?
We are all interested in your report!!! :cool:


#9

I was having these problems as well in September and last month. It wouldn’t let me post a new thread anywhere, until after the 300th time trying!! :laugh:


#10

Try posting it in this forum like you did this thread and I’ll move it for you.


#11

Hi DisneyTeacher,

I appreciate your help, and I’m sorry for all the hassles.

I’ve now noticed that it seems I can’t post pictures (I thought I could before, but maybe I am getting confused).

I can do this:

http://www.wdwmemories.com/osborne-christmas-light-picture-001.JPG
The Osborne Family Spectacle of Dancing Lights presented by Sylvania entrance sign

If this is the right way, let me know and I’ll put the rest in a post here. Or, if there is a way for me to include pictures let me know.

Thanks for the help!


#12

I’m not sure I’m the one to help you with pictures–I only know one way to post them. I have them saved to my computer and post one at a time using the Manage attachments option.


#13

Part of the issue was my misunderstanding. Seems this board uses a slightly different way of posting photos than what I am used to using (using the [IMG] tag).

So after I got past my own user error, I still had still no luck…

When I try to upload a photo via URL I get this error:
http://www.wdwmemories.com/osborne-christmas-light-picture-001.JPG:
Upload failed due to failure writing temporary file.

When I try to upload a photo from PC, then preview post, I get this error:
Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 11845 bytes) in /home/buzz/public_html/forum/includes/functions_search.php on line 329

Thanks.


#14

Your image is to big. MB has size limits on images. Resize your image and try.