Gggggrrrrr! is it lost?


#1

I just spent an hour and a half detailing our
adr’s and somehow its gone:mad: Anyway
of getting it back? no huh?:mad: :mad:


#2

PM one of the moderators and see if they can find it. I just did a search, and it seems to be missing.


#3

How did it get lost? Were you trying to post it on here? If that’s the case I’m not sure it can be found, sorry.


#4

Of course it was my fault!:pinch: But after
walking around and kicking the cat a few times:ohmy:
I did it over!


#5

I have typed long replies to posts, and hit some sort of key by accident and POOF! My entire post is gone!!!:angry:
So I know how you feel!!!
Sometimes I get so aggravated about re-typing my post that I dont bother with it and move on… still aggravated and all…

So I hear ya… I know how frustrating that is!!! :wub:


#6

Gee Franco, maybe it wasn’t your fault. Yesterday I tried a couple of times to respond to a post. However, whenever I tried “preview” or “post”, the darn thing wouldn’t budge. I also couldn’t include any of the “smilies” in the post. I think maybe there was something wrong with the system yesterday?

Apologize to the cat please! :laugh: