Help!


#1

:confused:Hi Buzzers, i was just trying to get on with my Trip Report and for some reason i can’t upload any photos, because like each photo is way over the 100kb and much bigger in size, can anyone help! I’ve had trouble with this before and just can’t remember how i solved it!, oh by the way i’m using Vista Premium if that makes any difference!:confused:


#2

Your photos need to be resized.

At the moment they’re too big.


#3

You can try using photobucket. They have a option where you can resize your pics. I use it all the time and works for me.


#4

You should have a photo editing program on your computer. Just use the resize option to bring it down to 400H x 500w pixels.

Make sure to save these separately (use “Save As” option), or your pictures will be too small for decent print outs.


#5

Everytime i try to post something i get this msg, what am i doing wrong???

Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 10 bytes) in /home/buzz/public_html/forum/includes/functions_search.php on line 196


#6

You’re doing nothing wrong, I’ve been getting that too. You can PM this information to mickey so he knows about it.

But hey, you could post this!!


#7

Thanks will do that!!! Yeah it’s strange, as soon as the Thread has more than two lines it wont let me post!!!


#8

Keep trying to post your trip report, it took me many tries but I finally got it started.


#9

Keep trying . . . one time it took me like 20 tries before it would work, but know I have no problem . . . :confused:


#10

I agree, I use photobucet…