How can I make the text LARGER?


#1

Does anyone know how I can make it larger? :blush:

Using my browser’s setting isn’t helping here, and I can’t get it larger with my mouse and kepboard. Is it in my CP and I’m missing it? Is it a glitch in the new board? Am I the only one with teeny tiny text? maybe I need to restart my computer :confused:

TIA!


#2

no mine’s pretty tiny too… i had to do that to get it to all fit on the screen…


#3

:flowers: Thanks for letting me know you have tiny text too Allyson!


#4

Yep… I think it’s just this new layout… It has smaller text…


#5

That is weird…the text looks very close to the same to me.

In firefox I can make all the text larger but in IE only the sigs get larger. :huh:

Changing text size by going to “View” then “Text Size”


#6

Ok in IE you can make the text larger…here is how

Go to “Tool” then to “Intenet Options”

Then “Accessibility” which is on the lower right of the page.

Put a check in the 3rd box from the top next to “Ignore font SIZES specified by Web pages”

Click “Ok”

Then click “Ok” again.

Now you can go to “View” then “Text Size” and change to fit your needs.

Hope this helps.:smile:


#7

I CAN SEEEEEEEEEEEEEEEE :happy: :happy:

Thanks a million R2G-- It worked like a charm :laugh:


#8

You are Welcome …Glad to help. :smile:


#9

I can feel my brow relaxing because I don’t have to squint, lol. Guess I better make an appt to get my eyes checked.


#10

I bet you don’t have it set higher than medium.:happy:


#11

You are correct! Actually when I first did your steps, the page got HUGE because I had left it on superduperjumbo (a.k.a. largest). I tried large, and the posts didn’t line up.

Here in medium I can see and all the posts are the same size :happy:


#12

I am trying to figure out how to change it on MSN b/c it’s is straining my eyes a little too! I might need Kip’s “comuter view” sunglasses soon :tongue:


#13

I’m glad I’m not the only one with size issues. I don’t want to change my resolution but then the whole page doesn’t fit on my computer.


#14

Thanks R2Go. I was straining to read it. Now, I can read it normally again.


#15

I’m looking for a work around without having to change the Screen Resolution to a higher setting then 800x600 but no luck yet. I’ll keep looking DT. :smile: