How do I post a picture?


#1

I guess I haven’t posted a picture since the site changed. How do I do post a picture from my computer? I went to manage attachments, uploaded the picture I wanted to post (it was just a question mark instead of a thumbnail picture) and then nothing.

I sooo wish we had an easier to use site. I really want to post but it seems like every little thing is so much harder now. Sorry for the gripe…just venting.


#2

[QUOTE=DisneyTeacher;1919093094]I guess I haven’t posted a picture since the site changed. How do I do post a picture from my computer? I went to manage attachments, uploaded the picture I wanted to post (it was just a question mark instead of a thumbnail picture) and then nothing.

I sooo wish we had an easier to use site. I really want to post but it seems like every little thing is so much harder now. Sorry for the gripe…just venting.[/QUOTE]

I just went to try uploading and got the same ???..until i went to the top right hand corner of the “manager” and it says " + Add File" Click that on, and it brought up my photo files from my computer. See if that works.


#3

I got that far and selected the photo I wanted and uploaded it, clicked done and got the paper clip in my post instead of the picture.


#4

I tried to upload in the Test forum…but it didn’t work. I get the picture attached in the proper area but when I hit to upload to here, it just gives me a ?

I have no idea how to fix it, but Victoria uploaded her trip report, so hopefully she can tell us what we are doing wrong…


#5

Thanks for the help.


#6

Just for curiosities sake—what type of computer are you using? I am using a Mac and wonder if that’s the problem??


#7

Not a Mac, it’s an older Lenovo. I tried in both IE and Firefox and got the same result.


#8

Hmmmm…I have no idea why it won’t work for either of us… Hopefully someone will post a solution soon…:sad: