[IMG] Code?


#1

I typically post photos using [img] codes, however, lately, those have been showing up as links. I realized that at the bottom of the screen, in the Posting Rules, that [IMG] codes are off. In my personal settings, I’ve set it to “view all images, including [img].” Are [IMG]s out for everyone? I’m pretty sure I’ve seen some pictures posted using tags, lately. Is there some way I can turn my [IMG] codes back on? Thanks!


#2

Very few forums have [img] code turned on, I understand why but I always want to use them too. I think you can only really use [IMG] code in TRs, CC, and PMs.


#3

hmm… this must’ve been a recent change, because I did my entire TR in photobucket images using [IMG] codes.

*ahhh… so you can use images in TRs… that’s it. I’ve only done images in TRs. :laugh: Thanks!


#4

Nope, it’s been that way for awhile, you CAN use [img] code in the TR forum no problem, also in the ChitChat forum no problem, and in PMs. Otherwise, it won’t work. Like your adorable Mickey pictures won’t work using [IMG] code because it’s turned off in the “Games & Trivia” forum.


#5

I am actually having trouble using the image icon in Chit Chat. I have to enter it all by hand, which has been happening for about a month and a half.


#6

I don’t even know what the image icon is!? :blink: I’ve always done it manually, am I creating more work for myself? :laugh:


#7

OMYgoodness, I don’t even know what IMG does? why would you use it if you don’t have to? I have always posted pictures and never used this. Now don’t laugh, just clue me in :blink:


#8

I HATE going through the trouble of resizing pics & then having to “upload” them all as MB attachments, it’s just annoying. In forums where the and voila, it appears. That’s why in some people’s TRs you see multiple large photos in each post. In my perfect MB world [img] code would be turned on in all forums but I also understand why it’s not (think questionable flower arrangements. :laugh:)


#9

OK…That’s EXACTLY What I have been doing!!! :ohmy::pinch: :confused:

I dont have a URL for my pics because I upload them to my computer from my camera, and re-size in Paint then post…

How else do you get a URL?

I really dont like photo bucket because it’s sooooo slllllooooowwww.
Is that the only way to get the URL?
If so, I might just keep doing what Iam doing! :happy::laugh:


#10

Thanks Wish.
I have to say those huge photos and the ones that are posted side by side so that they don’t fit in my screen, I don’t even bother to read the reports anymore because I have to move things around to read.

Now that makes sense - flower arrangements and all


#11

[QUOTE=Val32;885733]OK…That’s EXACTLY What I have been doing!!! :ohmy::pinch: :confused:

I dont have a URL for my pics because I upload them to my computer from my camera, and re-size in Paint then post…

How else do you get a URL?

I really dont like photo bucket because it’s sooooo slllllooooowwww.
Is that the only way to get the URL?
If so, I might just keep doing what Iam doing! :happy::laugh:[/QUOTE]

TinyPic - Free Image Hosting, Photo Sharing & Video Hosting will give you a temporary url, however, it takes a little while to upload and isn’t good with multiple pics. There’s also ImageShack.com - Your Photo and Imaging Portal [imageshack.com]. Then you can use facebook images and myspace images if you make them public or click “share with everyone.”


#12

Does anyone know how to post a pic that has already been posted in a TR??


#13

I have no patience waiting for things to upload especially when I take ALOT of Pics while Iam at WDW! :laugh: So that 1st option wouldnt work for me. I will check out the 2nd one some time or I will stick with Paint! lol


#14

You have to re-name it to something else.


#15

:pinch: Why didnt I think of that :pinch: Thanks so much!


#16

Your welcome! :happy:
I know the answer cuz I had that same question once! :happy:

Did it work?