Mickey - Post Quick Reply was there


#1

and now it’s gone, again. Is there something I am doing wrong?

In order to post, I’m having to click “post reply” or the “quick” button. Which, with dialup, makes the whole page reload.

I’m also getting a “done, but with errors on page” on the bottom of my page…

but that could be me? Not sure.


#2

Hmm, the setting is correct, and it is working for me. Anyone else having a problem?


#3

I sometimes get the “done, but with errors on page” too. Also, sometimes it won’t let me Manage Attachments, so I have to post the reply, then go back and edit it to put the pictures in. Could this be because of Pop Up Blocker?


#4

Im having manage attachments issues as well- its only posting links


#5

If you are having a problem, can you post the browser you are using while having the problem?


#6

I’ve been able to use quick reply (the box at the bottom of each thread) since the DC changed to MouseBuzz.


#7

Me too, no problems!


#8

It’s not there for me. I have to hit the “quick” button for it to appear.

I could deal with that it if it wasn’t combined with the “done, but with errors on page” message, which stalls the whole thing…

:sad:

Maybe it will be better as time goes on. Thanks for changing the setting Mickey. I’m sure I’ll work it out. ;c)


#9

I am using quick reply too-no problems