More Thread Trouble


#1

Wow, picking up on DT’s “Thread Trouble” thread, I can’t even look at that thread- it won’t open up for me; instead I get a strange message.

Since I cannot post in there I thought to let someone know that this is happening to me with a number of other threads as well.

where is Mickey?


#2

Im having trouble opening half the threads I clik on! aargh!


#3

I know I just tried to open Dana’s thread and it wouldnt let me


#4

I discovered that if I can’t get into the thread through the thread title and it has more than one page, I can get into it by going to the last page. Weird.


#5

Arrrgggghhhhhhhh… the obnoxious white page is making me crazy!!!


#6

wow, I am glad that I am not the only one.

Your trick doesn’t work for me, smee :sad:


#7

I cant post a new thread…


#8

I was able to get page 1 and 3 of Dana “ADR” thread. Got the weird message with page 2. And I never got DT’s thread to open either.


#9

this is what I am getting…
Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 311296 bytes) in /home/buzz/public_html/forum/showthread.php(1916) : eval()'d code on line 386


#10

hm wonder if Mickey is running out of room on the site


#11

I have had some problems just getting in, really seems slow. I thought it was just my computer. Hmmmmmmmmmmmm…


#12

could be… we are growing and pictures do take up alot of room


#13

Funny you should say that, every now and than I go to attachments and clean up my pictures. I delete some, except the ones of Cavey:ph34r: .

MJD


#14

I just deleted about 250 pictures/attachments. Seven pages, wow. I’m sure that takes up room.


#15

how do you clean up the attachments


#16

never mind I figured it out


#17

Please explain how you did this. I’m totally computer illiterate!:blink:


#18

go to user cp on the top of the forum scroll down to attachments click on each one so there is a checkmark in the boxes then go to the bottom and hit delete


#19

Thanks.All this time and I never even knew that was there. I have to start paying more attention.:blink:

I just deleted about 7 pages of attachments.


#20

Just tried to open Volde’s thread and I couldn’t. :frowning: