Multi quote button


#1

can anyone tell me what i am doing wrong, i can’t get my multi quote button to work :blush:


#2

I’ve never been able to either. I just use the old cut and paste method.


#3

I didn’t even know there WAS a multi-quote button! LOL I always wished there was. Oh well, if it doesn’t work anyway. Ignorance was bliss…


#4

lol, the button is down below next to the quote button :happy:


#5

Cut and paste for me, too.


#6

I’m glad you mentioned it, because I have never been able to get it to work either! I just thought it was me not ‘getting it’- so I am glad I’m in good company :slight_smile:


#7

:mickey::mickey:


#8

Count me in too; now I see, but still can’t figure it out.


#9

Works for me. No idea why.


#10

:wink: i knew it worked for some because i def. saw it being used before, i thought it was just me :crying:
wonder if i have a setting that is not checked off or something:wacko:


#11

show off…:laugh::laugh::laugh::heart:


#12

Well you know me…


#13

Mine broke a long time ago. I thought it was just me but I guess not.


#14

Yes, you cheat.


#15

No, you are just jealous sweetie.


#16

I got it to work one time… no idea why… mostly it doesn’t work for me, either!


#17

Nope, doesn’t work for me either:dry:


#18

Hmm…I just got it to work:huh::laugh:


#19

Lucky, wish I could get mine to work.


#20

just tried testing under a different browser and its still not working oh well, i was just curious :mickey: