Need Help Please


#1

I can’t believe I’m able to get this posted. I have been trying for about a month to log in and be able to post. I sign in and try to post, but it tells me I’m not logged on although it shows I am. I have the hardest time and it very frustrating. It takes forever for me to get “logged out” so my name doesn’t show up for hours at a time.

When I first joined MB, I had no problems at all, now it happens all the time.


#2

Thats wierd. :huh: Sometimes my log in doesn’t look like it registered, but I log on and then click on new posts and my name always shows up as being logged in. Try it and see what happens.

If that doesn’t work, then :confused:

Good luck and glad you got this post out. :happy:


#3

Strange, I am always logged in. I don’t have time to futz around with logging in, heehee


#4

Try just not logging out when you’re done here. You won’t stay logged in for hours because the site will kick you out after 15 minutes of no activity. Also, try using the remember me option so you don’t have to log in each time.


#5

The problem is, it shows I’m logged in, but I’m not. Can’t believe it’s working right now. I haven’t been able to do anything for over a month. I love MB, but I don’t think it loves me!!


#6

Thanks. I was hoping to hear from you. I went to Disney Central and cleared everything, so hopefully I’ll be ok now. Sure have missed all of you.


#7

I was using my son’s PC the other day and had a minor issue logging in. I think I had to log in twice and it didn’t look like I had logged in after two attempts but I think I clicked on something and I really was logged in it just didn’t show it usual.


#8

Thats exactly what happens to me sometimes.:pinch:


#9

Anyone have any trouble posting lately?


#10

I haven’t heard of anyone until this thread, are you having issues? I know there’s an issue posting new trip reports but that’s all I’ve heard about.