"View First Unread" not working


#1

When I come back to MB and look at a thread and click the button at the top for “View First Unread” it doesn’t work like it did on DC! I always get taken to threads I viewed the time before and then have to scroll through them all… any ideas?


#2

Yes, this is bothering me as well as that is a feature I use all the time.
Mickey, help!!!


#3

Sorry, just saw this. Is it still working this way (incorrectly, that is)?


#4

It looks like this is working now, thanks!


#5

I think there were a few things that were not working quite right at first, since they were based on cookies, and so things got messed up. As we go along, those things should clear themselves up, as older cookies are replaced by newer ones from MB.


#6

What about the screen size issue, will that clear up on its own?


#7

The view first unread is still not working. For example I read through BossMouse’s trip report yesterday to the end but when I clicked view first unread today it took me to post #38.

Thanks for checking on this Mickey.


#8

I sent an email to the designer, just waiting to hear back. I think I may do a second design, the same as this one, but only 800 wide to fit for those who have a problem. You can then chose which ever one you want.


#9

Thank you so much Mickey!!!


#10

I don’t even see where first unread is even an option. I see last post, but that’s all. That only takes me to the end of the thread.


#11

It’s in the top left corner above the first post in each thread.


#12

Oh, the little “V”?? Thanks Steph!


#13

This option is still not working for me…


#14

This is not working correctly for me either.:huh:


#15

This is still not working for me. With all the great trip reports in progress right now this is making it very time consuming to find where I have left off.

Anyone else having this problem or is it just a me thing?


#16

No, I still have a problem. If I happen to remember which page I was on I can sometimes get it to bring me to the right post of that page. But, If I start at the beginning or the wrong page it will take me back to the beginning. It bugs me so much!


#17

Thanks, jk8. I’m glad to know it is not just me. Does anyone know if this will be fixed?


#18

Sorry guys, it seems to be working for me. I don’t use it much but when I do it takes me to the right post. Most of the time I use the “go to the last post” and scroll up form there until I get to where I left off.