Why?


#1

:nuke::nuke:THIS IS STARTING TO ANNOY ME NOW, I KEEP GETTING ERROR MESSAGES WHEN I TRY TO POST MY TRIP REPORT, I MUST HAVE TRIED 60+ TIMES NOW!!!:nuke::nuke:

:mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad:


#2

Try rebooting your computer and post again. Make sure to save what you wrote in word or something so you won’t have to retype it.


#3

Have Tried that several times, most of it is written on Word All ready! Just curious if there is a word count limit for posts on this site! Maybe each section is too big? Not Sure? Nightmare!


#4

Are you trying to post pics with it? What is the error message saying?


#5

Tomtom, there seems to be a problem with that forum. You’re not the first one to report on that.
Wait a day and try again. A good idea woule be for you to write your report on a word document and then, when the forum works, just paste your report. That way you don’t type and re-type and get so frustrated and angry :smile:


#6

oops, I didn’t see that you are already ahead of me and did the word thing :blush:


#7

I hope you can post it soon, I am really looking forward to your report!


#8

Been there done that so I feel your pain. Post your trip report in any other forum and PM me the link and I’ll move it to the correct place. I have no idea what the issue is but you’re not the first one. Hopefully Mickey knows what’s going on and will get it fixed soon.


#9

Feel your pain, no in exact situation but I get it. We’re all thankful for Mickeys help during times like these.